CoralCraft - Server Offline & Website Down || Investigating – Incident details

All systems operational

Server Offline & Website Down || Investigating

Resolved
Operational
Started 6 months agoLasted about 4 hours

Affected

Server

Under maintenance from 6:11 PM to 10:04 PM

Website

Under maintenance from 6:11 PM to 10:04 PM

Updates
  • Resolved
    Resolved

    Our team has fixed the issue and the server and website are up.

  • Investigating
    Investigating

    We are currently investigating the issue causing the downtime on the server. The joinability of the server and the viewing of the website are both currently down.